Vertex Standard CE44 for VX-160/180

Hi all, I’m running into an issue installing the CE programming software for a Vertex Standard VX-160 (CE44) that I’m hoping someone has seen / has a solution to.

I got the programming software directly from Vertex Standards business site and after installing it on a Windows 7 64bit machine cannot seem to find an exe to run. I have the configuration files, and code plug files but no actually executable. I tried searching my PC without any luck. I have installed the software for programming the VX-400 and VX-350 series radios without any issue and looking in the directory for those I can see the executable with the other files.

Now, if I go to the control panel I can see it in the list of installed programs but can’t seem to run it. I’ve also tried running directly from the run window (CE44Win.exe) with no luck. I tried the download again to make sure it wasn’t corrupted and got the same results. I’ve also tried it on a Windows 8.1 PC and it did the same thing.

Has anyone else seen this? Or does anyone know where I can download just the EXE and not the installer?

Thanks in advance!

SOLVED - For anyone else who has this problem/finds this thread. The solution was to call Vertex Standards technical support and have them email you the exe file. For one reason or another the installer did not work even though I was using the correct steps.

They sent me the CE44Win.exe file and I simply dropped it in the folder with the configuration and code plug files and it worked.