Icom F-4011 programming issues

I’m having the hardest time trying to figure out why I can’t program my F-4011 radios. I have the Icom OPC-478UC cable and software.

I am using the COM channel tied to the cable. what ever combination i use in connection order gets the same result. It always says cannot access COM. the cable is connected and the unit is on. the plug is inserted as far as it will go.

do i have a bad cable? what am i doing wrong?

I’m really getting frustrated at this point. I’ve 50 of these i need to program.

We need more information.

  1. What type of computer system are you using? What is the version of the OS?
  2. Is the USB port recognized?
  3. Is the USB port active?
  4. Is the cable recognized in the USB port?
  5. Have you tried plugging the cable into another USB port?
  6. Have you tried assigning the cable to a different COM?
  7. Have you tried using the cable and software on another computer?

two different computers. windows 7 and 10 a desktop and a labtop.

yes to everything else.

I do have another non icom cable but i haven’t figured out how to get it assigned a com port. it shows up as a usb serial adapter but i haven’t figured out it’s address.

I’ve even tried a different computer to programming cable, cable. thinking the problem could be there…

I’m just blind or plain dumb…

although the box that was storing the cable and software disk was labeled correctly for these radios, someone had switched out the software…


thanks for the help.