Can't transmit with my VOX Headset

I have to use the PTT button on my Motorola FV500 while in VOX mode with my Motorola ear piece with boom microphone. Any ideas or suggestions?

Are there any setting for the VOX sytem, like sensitivity or on/off you need to set first?

You need to be sure that VOX mode is enabled on the radio. To enable VOX mode, just connect the headset while the radio is OFF. When you turn the radio back on, VOX will automatically be enabled unless you press the PTT or MENU buttons or disconnect the accessory. You can confirm that VOX is enabled by looking for a “VOX” icon on the display.

If VOX is enabled but isn’t working, you may need to increase the sensitivity. This can be controlled within the menu, and 3 is the highest setting.