Two Way Radio Forum  

Go Back   Two Way Radio Forum > Two Way Radios > General Discussion

Click here to visit our ecommerce site - BuyTwoWayRadios.com

Reply
 
Thread Tools Display Modes
  #1  
Old 12-12-2018, 05:34 PM
NateG NateG is offline
Junior Member
 
Join Date: Dec 2018
Posts: 2
Default Static and Signal Loss

Good day everyone, I am new to this site and generally don't go to forums too much but I'm having a problem that maybe someone here has had an issue with.

I have 2 Motorola XPR4550s in my vehicle (VHF & UHF), no issues with it what-so-ever when I'm not running auxiliary lights. The signal is crystal clear on both radios, antennas are run to a bed rack on the back of the truck which has 2 auxiliary lights added. When I turn the AUX lights on the signal on the VHF radio either has static or cuts the signal completely.

Everything is run to a custom console inside the vehicle. The antennas are run to the same console and is an LMR-195 antenna wire. The Antenna itself is a dual band whip for VHF & UHF.

I thought it was a ground issue (the ground cable was not grounded very well) but I ran a cable to the engine bay and grounded it where the motor ground is located which also ties in the battery. This didn't solve the problem. The antenna wire and power wires are all run on opposite sides of the vehicle (Antenna run on passenger side while the power is run on the driver side).

If anyone can point me in a different direction, I would appreciate it... I don't have an issue buying new antenna cable if the LMR-195 isn't sufficient for this purpose. I also don't have a problem buying a specific type of power wire for the lighting as long as it is guaranteed to be shielded against the current setup.

Thanks,
Nate
Reply With Quote
  #2  
Old 12-13-2018, 02:06 PM
paulears paulears is offline
Senior Member
 
Join Date: Jul 2015
Location: East Anglia, UK
Posts: 332
Default Re: Static and Signal Loss

I suspect the problem won't be cable related at all as you've done the sensible ground checks. What are these aux lights? Are they 100% passive, as in you supply them with 12V and filaments light up, or do they, or the lamps contain any fancy electronics - many LED lights include all kinds of circuitry nowadays to drop voltage, increase voltage, provide dimming or warning flashing facilities? I'd guess yours are clever lights and are emitting RF, which either weakens a strong signal or wipes out weaker ones altogether. As the UHF radio doesn't suffer, this adds to the interference theory. Test it with a simple broadcast radio tuned to a weak FM station - when you turn on the lights does it too make funny noises?
Reply With Quote
  #3  
Old 01-09-2019, 06:55 PM
NateG NateG is offline
Junior Member
 
Join Date: Dec 2018
Posts: 2
Default Re: Static and Signal Loss

I am suspecting it is the lighting being LED. They are cheap LED lights for the top of my vehicle and I've asked a couple of other people and they said they suspect the same.

Actually, I read an article the Coast Guard put out saying that LED lighting is interfering with boats not having a good VHF signal when using LED lights on the boat.

I'm going to assume it is the cheap LEDs and purchase more expensive lights to use off-road

Thank you for your reply, it is greatly appreciated.
Reply With Quote
  #4  
Old 01-10-2019, 10:07 AM
paulears paulears is offline
Senior Member
 
Join Date: Jul 2015
Location: East Anglia, UK
Posts: 332
Default Re: Static and Signal Loss

Loads seem to use switch mode PSUs, even when the operating voltage is 12V! Over complication of something inherently simple, but it does seem pretty common, rather than use heat dissipating resistors? The trouble is that these **** things - used in so much nowadays are RF nasty devices and emit all kinds of RF crud - often wide band noise products. Couple this with plastic housings and unscreened DC cables, plus in the cases of LED tape, a long length of antenna like radiators.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2018, Cricket Ventures LLC