Two Way Radio Forum  

Go Back   Two Way Radio Forum > Two Way Radios > Marine Radios

Click here to visit our ecommerce site - BuyTwoWayRadios.com

Reply
 
Thread Tools Display Modes
  #1  
Old 03-19-2014, 09:14 PM
mar3812 mar3812 is offline
Junior Member
 
Join Date: Mar 2014
Posts: 2
Default constatnt static / noise

I recently installed a vhf marine radio and am having some problems with static, noise, or interference. When I power the radio on, it is fine. When someone talks or I talk static will follow and continue. Sometimes turning the squelch will make it go away sometimes it won't. Other times the static will start on its own and continue. Sometimes turning the squelch will make it go away sometimes it wont. Also, when the static occurs sometimes keying the mic will make it go away sometimes it wont.

As far as interference there isn't rally anything to interfere with he radio. I have even wired the radio to its own battery with no improvements.

Anybody out there have any ideas, do I have a bad radio, antenna, ground inside the radio, ground for the radio, ground for the antenna?
Reply With Quote
  #2  
Old 03-20-2014, 09:31 AM
Rick S Rick S is offline
Administrator
 
Join Date: Oct 2010
Posts: 779
Default Re: constatnt static / noise

I would check the cable, connectors, antenna and ground. It could be any one or a combination of them. Your antenna needs to be properly grounded. This can be a challenge on some vessels. Did you install it yourself or did someone install it for you?

Last edited by Rick S; 03-20-2014 at 09:42 AM.
Reply With Quote
  #3  
Old 03-20-2014, 08:51 PM
mar3812 mar3812 is offline
Junior Member
 
Join Date: Mar 2014
Posts: 2
Default Re: constatnt static / noise

Yes, I installed the radio myself. The radio and antenna are brand new so that means everything including cables and connectors are brand-new The radio is directly connected to the battery so it is grounded to the battery
Reply With Quote
  #4  
Old 03-21-2014, 09:49 AM
Rick S Rick S is offline
Administrator
 
Join Date: Oct 2010
Posts: 779
Default Re: constatnt static / noise

Whether it is all brand new or not isn't the the issue. A new cable can still be defective or have a poorly installed connector. A new antenna may not be well grounded or tuned well for your radio.

Many VHF marine antennas have a built-in ground plane, but some don't. If the antenna does not have a good ground plane, it will not perform well. It also needs to be installed at the right location.

We are missing a lot of key information. What is the make and model of the radio? What is the make and model of the antenna? What type of cables are you using? How many total cable connections are between the antenna and the radio? What type of craft is it? Where and how is the entire radio rig installed in your vessel?

Without this information it is difficult to determine the cause of the issue.

Last edited by Rick S; 03-21-2014 at 09:51 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2018, Cricket Ventures LLC