Two Way Radio Forum  

Go Back   Two Way Radio Forum > Two Way Radios > Amateur Radio

Click here to visit our ecommerce site - BuyTwoWayRadios.com

Reply
 
Thread Tools Display Modes
  #1  
Old 12-25-2013, 01:30 AM
Walkietalkie Walkietalkie is offline
Banned
 
Join Date: Dec 2013
Posts: 44
Default Why does my Wouxun lose its programming?

From amateurradio.com

I own a Wouxun KG-UV2D from Import Communications and a KG-UV3D from HRO. They are both great radios and I honestly can’t complain too much about their small annoyances. They are extremely affordable and have proved durable and reliable. They represent a great value and I continue to recommend them.

About a year ago, however, my KG-UV2D developed an annoying habit. Out of the blue, it would lose all of its programming and revert to some kind of factory default. The condition is easy to detect as it starts talking Mandarin on power up. Really handy if you’re in the middle of something important.

At first I attributed the problem to the fact that the radio may have been dropped one too many times, and maybe I’d bent the battery contacts causing the radio to somehow reset itself. I bent the contacts out a little and things seemed to be OK for awhile. After it started happening again, I invested in a second Wouxun, the KG-UV3D, and relegated the KG-UV2D to backup status. It still worked fine, but it I had become concerned about its reliability.

Fast forward a year…. Now my KG-UV3D is exhibiting the same annoying problem. Is it due to user error? Abuse and neglect? Maybe, to some degree. But I find it strange that the same problem has now occured in both radios.

There is very little information online about this problem, but there has been some discussion about it occurring. Some people report that it happens when you let the battery run dead. Others report that it can occur when swapping batteries. Neither of these scenarios describe my situation. My radios were fully charged and I only use the batteries supplied with each radio.

One common factor between both radios is that I use the excellent KC8UNJ KG-UV Commander programming software. I have had great luck with this and recommend it for its ease of use and intuitive memory channel management. Could there be something about the software, how I’m using it (number of memories or settings), or how it programs the radios that is causing the radio not to retain programming in some cases? This really doesn’t make sense as I know MANY people who have used this software without any problem.

Have you experienced similar problems with your Wouxun HT or heard of it happening? If so, have you had any luck tracking down the issue?

Thanks in advance!

Last edited by Walkietalkie; 12-25-2013 at 01:33 AM.
Reply With Quote
  #2  
Old 12-26-2013, 06:46 PM
jwilkers jwilkers is offline
Moderator
 
Join Date: May 2007
Posts: 527
Default Re: Why does my Wouxun lose its programming?

All I have discovered so far is that the voice announce function has gone away for some odd reason. With these radios starting to age now, we could see some longevity issues crop up... definitely a thread for the Wouxun Yahoo group.
__________________
Licensed ham: KD8DVR
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012, Cricket Ventures LLC